react+antd解决报错:Module not found: Can't resolve 'antd/es/divider'


问题:

使用antd引入“抽屉”组件时报错 Module not found: Can’t resolve ‘antd/es/drawer’,



解决

这个问题其实是antd的版本问题,目前引入的版本和你所使用的组件相冲突,当前引入的组件在当前的antd版本内找不到。所以package.json内的antd的版本与package-lock.json保持一致,改完之后yarn install更新依赖。


您已经阅读00:00:00欢迎留言评论,喜欢的话就为作者点个赞或者赏颗糖吧! 分享